Intermittent Dashboard Service Degradation
Incident Report for Flatfile Platform VX
Resolved
We've deployed and confirmed our solution for the service degradation is working. This incident is resolved.
Posted May 17, 2023 - 19:03 UTC
Identified
Currently working on and testing a solution for the performance degradation.
Posted May 17, 2023 - 18:43 UTC
Investigating
We are currently investigating this issue.
Posted May 17, 2023 - 18:32 UTC
This incident affected: Dashboard.